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Getting Started With Outlook 
 
How to Open Outlook 2003 
On the Windows taskbar, click Start -> All Programs -> Microsoft Office -> Microsoft Outlook 2003 

 
Identifying the components of the Outlook environment: 
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Mail 
Composing Messages 
 
How to Compose and Send a Message 

 On the Standard Toolbar, click New -> Mail Message to display the New Message dialog box.   
 Click the To button to display the Select Names dialog box. 
 In the Show Names from the: drop down list, select the Address Book you wish to search in. 
 In the Type Name or Select from List: text box, type the last name of the recipient and click on 

To, Cc, or Bcc to select the name.  Click OK to return to the New Message dialog box. 
 Click in the Subject field and enter the subject of your choice. 
 Press Tab to move to the message body text box and enter your message. 
 On the Standard Toolbar, click Send to send the message. 
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How to Format a Message 
To format a message, select the text that you want to emphasize.  To select all the message text, press 
Ctrl + A or choose Edit -> Select All. 
 
On the Standard Toolbar, click the appropriate button. 
 
The following is just an example of some of the options: 
 

 
How to check the spelling and grammar in a message 
To check the spelling and grammar of a message before you send it, choose Tools -> Spelling and 
Grammar, or press F7. 
 
Correct any words that Outlook does not recognize by clicking: 

 
 Ignore Once to skip the current occurrence of the word. 
 Ignore All to skip all occurrences of the word. 
 Add to Dictionary to keep the word unchanged and add the word to the user dictionary. 
 Change after you change the spelling of the word by either entering a different spelling or 

selecting a word from the Suggestion list. 
 Change All to change the spelling of all instances of the same word. 

 
Click OK to close the message box. 
 
How to Attach a File to a Message 
While in a new mail message, on the E-mail Toolbar, click the Insert File button .  Once the Insert 
File dialog box is displayed, select the file you want to attach and: 

 Double-click the file to attach it. 
Or 

 Click Insert to attach it. 
 
NOTE: The recipient must have the same or similar application in which the attachment was created in 
order to open it. 
 
NOTE: If the size of your attachment is large, it will take up a lot of space and may delay the opening of 
the attachment of the item to which it is attached. 
 
How to Open a Message 
In the Inbox, you can either double-click the message you want to open or select the message you want 
to open and press Enter. 
 
Message symbols:  Each message in your Inbox displays with one or more message symbols next to it.  
The symbols represent the type or status of the message: 
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How to Reply to a Message 
To reply to a message, you can either open it and click on Reply or you can simply highlight the message 
and click Reply on the Standard Toolbar. 
 

 In the message text box, enter the text of the message. 
 Click Send to send the message. 

 
Reply options 

 Use the Reply option to send a response to the sender of the message. 
 Use the Reply To All option to send a response to the sender and copies of the response to 

anyone who received the original message. 
 Use the Forward option to forward a copy of the message to someone who did not receive the 

original message. 
 
How to Forward a Message 

 Open the message you want to forward. 
 On the Standard Toolbar, click the Forward button.  A new Message is displayed. 
 Address the message to the appropriate recipient, type a message, if desired, and click Send. 
 Close the original message. 

 
How to Recall a Message 

 Display the contents of the Sent Items folder 
 Open the message you want to recall 
 Choose Actions -> Recall This Message 
 In the Recall This Message dialog box, verify that “Delete Unread Copies of This Message” is 

selected 
 Click OK 

 
NOTE: You cannot recall or take back a sent message if: 
 

 The recipient has opened it. 
 It has been moved from the Inbox. 
 The recipient is not logged into Outlook. 
 The recipient is outside of our Exchange System. 

 
Managing Mail 
 
How to Open an Attachment 

 Open the message that contains the attachment you want to open. 
 On the Attachments line of the Message form, double-click the name of the attachment. 
 

NOTE: See How to Save Your Attachments under the How to Cleanup and Decrease the Size of Your 
Mailbox section. 
 
How to Print a Message 

 To print an open message, choose File -> Print to display the Print dialog box. 
 

NOTE: You do not have to open the message to print it.  Simply select the message in the Inbox and, on 
the Standard Toolbar, click Print. 
 
How to Delete a Message 

 With the message selected or opened that you want to delete, click the Delete button. 
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How to Recover a Deleted Message 
 If you need to recover a recently deleted item, drag it from the Deleted Items folder to any other 

folder or choose edit from the menu bar and choose Undo Delete. 
NOTE: This option only works immediately after deleting a message.  

 
 If you need to recover a deleted item that is 

no longer in your Deleted Items folder; 
o In All Folders, click once on the 

Deleted Items folder to select it. 
o On the Standard Toolbar, click Tools 

-> Recover Deleted Items…  to 
display the Recover Deleted Items 
From – Deleted Items  dialog box.  

o Choose the item or items you want 
to recover and choose the recover 
icon.  The item will then reappear in 
your Deleted Items folder. 

 
How to Flag a Message 

 Right-click on the message you want to flag and choose Follow Up -> Add Reminder to display 
the Flag for Follow Up dialog box. 
 

NOTE: In an open message, you can click the Follow Up button on the Standard Toolbar. 
 

 Click the Due By drop-down arrow.  A pop-up calendar is displayed. 
 Select the date on which you need to follow up. 
 Click OK. 

 
NOTE: When a flagged message is due for follow-up, the text in the message header will change from 
black to red. 
 
How to Mark a Message Unread 

 In the Inbox, either select or open the message you want to mark as unread. 
 Choose Edit -> Mark as Unread. 

 
How to Create a Folder 

 On the Menu bar, click File -> 
New -> Folder, to display the 
Create New Folder dialog 
box. 

 Enter a name for your folder.  
 Select the location where you 

want to create the folder. 
 Click OK. 

 
How to Delete a Folder 

 In the All Mail Folders pane, select the folder you want to delete. 
 On the Standard Toolbar, click the Delete button . 
 In the message box, click Yes to confirm the deletion of the folder. 

 
How to Move Messages to a Folder 

 Select the message you want to move. 
 On the Standard Toolbar, click the Move to Folder button . 
 Select the folder to which you want to move the message. 
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How to Copy Messages to a Folder 
 Select the message you want to copy. 
 Choose Edit -> Copy. 
 Select the folder to which you want to copy the message. 
 Choose Edit -> Paste. 

 
How to Add another User’s Mailbox 

 From the Menu bar, click Tools ->    
E-mail Accounts to display the E-mail 
Accounts dialog box. 

 Check View or change existing e-mail 
accounts -> Next. 

 Click on the Change button to display 
the E-mail Accounts, Exchange Server 
Settings dialog box. 

 Click on the More Settings button to 
display the Microsoft Exchange Server 
dialog box. 

 On the Advanced tab, click on the 
Add button to display the Add 
Mailbox dialog box. 

 In the Add Mailbox text box, type the 
last name of the user you wish to 
add.  

 Click OK to close the Add Mailbox dialog box, OK, Next and Finish closing the remaining dialog 
boxes. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
NOTE: The calendar of the user you just added will appear in My Calendars.  You will need to remove it 
or the name above it will be “Calendar” instead of the user’s name.  To remove it, from the Navigation 
Pane under My Calendars, right click on the user’s calendar that you just created and choose Remove 
from My Calendars. 
 
NOTE:  See How to Add/Open Other Users’ Calendars under the Calendars section to add the user’s 
calendar to your Other Calendars. 
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How to grant permissions to your Outlook files 
 

 From within the Mail Folders, right click on the folder you wish to 
grant permissions to. 

 From the pop-up menu, choose Sharing to display the Folder Items 
Properties dialog box. 

 On the Permissions tab, click the Add button to display the Add 
Users dialog box. 

 In the Type Name or Select from List text box, type the Last name 
of the user you wish to grant permissions to, click the Add button, 
then click OK. 

 The name of the user you just granted permissions to will now 
appear in the Name and Permission Level section. 

 With the username you just granted Permissions to highlighted, in 
the Permissions section, choose one of the Permission Levels. (see 
table below) 

 

 
 
 
 
 
With this 
permission 
level: 

You can 

Owner Create, read, modify, and delete all items and files, and create subfolders. As the folder 
owner, you can change the permission levels others have for the folder. (Does not apply 
to delegates.) 

Publishing 
Editor 

Create, read, modify, and delete all items and files, and create subfolders. (Does not 
apply to delegates.) 

Editor Create, read, modify, and delete all items and files. 
Publishing 
Author 

Create and read items and files, create subfolders, and modify and delete items and files 
you create. (Does not apply to delegates.) 

Author Create and read items and files, and modify and delete items and files you create. 
Contributor Create items and files only. The contents of the folder do not appear. (Does not apply to 

delegates.) 
Reviewer Read items and files only. 
Custom Perform activities defined by the folder owner. (Does not apply to delegates.) 
None You have no permission. You can't open the folder. 
 
NOTE:  Click Apply and OK to close the Folder Items Properties dialog box. 
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How to Clean up and Decreased the Size of Your Mailbox 
 
Your mailbox is established with 50MG.  
Additional storage space is approved and 
allocated by department per agreement in 
30MG increments. 
 
How to check the sizes of your 
folders 

 From All Mail Folders, right click on 
“Mailbox – username”. 

 From the pop-up menu, choose 
Properties for “Mailbox – Username…” 
to display the Outlook Today dialog 
box. 

 On the General tab, click the Folder 
Size button to display the Folder Size 
dialog box. 

 When finished viewing, click Close to 
close the Folder Size dialog box. 

 Click OK to close the Outlook Today 
dialog box. 

 
 
 
 
How to save your attachments 
 
It is not necessary to keep an item just because it has an attachment you want to keep.  Attachments 
take up unnecessary space in your mailbox.  It is recommended you save your attachments to your user 
drive to free up space in your mailbox.  To save attachments; 

o Open the message that contains the attachment you want to save. 
o Right click on the attachment and choose Save As from the pop-up menu to display the 

Save Attachment dialog box. 
o From the Save in drop-down box, choose your personal drive or any location of your 

choice. 
o Click Save 
o Delete the message. 
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Folder Cleanup 
 

 Delete any items from your Inbox folder that are no longer needed. 
 Delete any items from your Sent Items folder that are no longer 

needed. 
                HINT: It is recommended you clean out your sent items at least once a month. 

 Right click on your Deleted Items folder and choose Empty “Deleted 
Items” Folder. 

o If you need to recover a recently deleted item, drag it from 
the Deleted Items folder to any other folder or choose edit 
from the menu bar and choose Undo Delete.   

o If you need to recover a deleted item that is no longer in 
your Deleted Items folder; 

 In All Folders, click once on 
the Deleted Items folder to 
select it. 

 On the Standard Toolbar, 
click Tools -> Recover 
Deleted Items…  to display 
the Recover Deleted Items 
From – Deleted Items  
dialog box 

 Choose the item or items 
you want to recover and 
choose the recover icon.  
The item will then reappear 
in your Deleted Items folder. 
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Calendar 
 
Overview of the Outlook Calendar 
The Outlook Calendar consists of two main components: 

 Appointment Section 
 Date Navigator 
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How to Print the Calendar 
 With the Calendar open, 

on the Standard 
Toolbar, click the Print 
button to display the 
Print dialog box 

 From the Print Style list 
box, select a print style 
for your calendar 

 In the Print Range box, 
specify the start date to 
designate the start time 
that you want printed 

 In the Print Range box, 
specify the end date to 
designate the end time 
that you want printed 

 If desired, click Preview 
to display Print Preview, 
then click Print to return 
to the Print dialog box 

 Click OK to print the Calendar 
 

 
Scheduling Meetings and Appointments 
 
How to Schedule Meetings and Appointments 

 On the Standard Toolbar, click New -> Appointment button (for a meeting, click New -> Meeting 
Request)  to display a new meeting/appointment. 

 In the Subject field, enter a subject of your choice. 
 Press Tab to move to the Location field. 
 In the Location field, enter a location of your choice. 
 From the Start Time drop-down list, select the appropriate starting time of the 

meeting/appointment. 
 From the End Time drop-down list, select the appropriate ending time of the 

meeting/appointment. 
 If this is an all day meeting/appointment, check the All day event check box. 
 If this is a recurring meeting/appointment, click the Recurrence button to display the 

Appointment Recurrence dialog box. 
o Select your choices in the Recurrence Pattern, and Range of Recurrence sections, and 

click OK.  
 Click Save and Close to save the meeting/appointment. 

 
NOTE: By default, scheduled meetings/appointments have a reminder of 15 minutes. 
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How to Reply to a Meeting Request 
To accept or decline a meeting request: 

 In the Inbox, open the meeting request message. 
 If desired, on the Standard Toolbar, click Calendar to check your calendar. 
 If necessary, click the Close button to close the Calendar 

o To accept the meeting request 
 On the Standard Toolbar, click Accept. 
 In the message box, click OK to send the response. 

 You can send with or without a response 
o To decline the meeting request 

 On the Standard Toolbar, click Decline.  A message box is displayed. 
 Click OK to edit the response before sending. 
 In the message area of the response form, type a response. 
 Click OK 

 Click Send to send the meeting request. 
 
How to Propose a New Meeting Time 

 In the Inbox, open the meeting request message. 
 On the Standard Toolbar, click Propose New Time to display the Propose New Time dialog box. 
 From the Meeting Start Time drop-down list, select a new time. 
 Click Propose Time. 
 In the message text box, enter a response. 
 Click Send to send the new proposed time. 

 
How to Track Meeting Responses 

 Display the Calendar 
 Display the date on which the meeting is scheduled 
 Double-click the meetings to open it 
 Select the Tracking tab to see the status of the attendants’ responses. 
 Click the Close button to close the Meeting. 

 
How to Edit/Update Existing Calendar Entries 
To edit appointments 

 Open the meeting request/appointment that you want to edit. 
 Make the appropriate changes. 
 Click Save and Close to save the appointment.  

NOTE: The organizer should be the one who changes the time so everyone will be notified. 
To cancel or delete an appointment 

 Open the meeting request/appointment that you want to cancel/delete. 
 On the Standard Toolbar, click Delete.  A message box is displayed.  The option to send a 

cancellation message and delete the meeting is selected, click OK. 
 The meeting box will reappear.  If desired, enter a message. 
 Click Send to send the cancellation notice. 

NOTE: You can also delete a meeting without sending a cancellation message. 
 
To assign a category to an appointment 

 At the bottom of the appointment, click Categories to display the Categories dialog box. 
 Choose the category and click OK. 
 Click Save and Close to save the appointment.  
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How to Add/Open Other Users’ Calendars 
NOTE: The calendar owner must give you permissions to their calendar before you can view it. 

 From the Menu bar, click File -> Open -> Other User’s Folder to display the Open Other User’s 
Folder dialog box. 

 Type last name of user and hit the Name button to choose the correct user. 
 Hit the OK button. 
 The user’s calendar will appear to the right of yours with their name displayed at the top. 

 

 
 
NOTE: To turn off their calendar, uncheck the check box next to their name. 

 
Contacts 
Managing Contacts 
 
How to Add a Contact 

 On the Standard Toolbar, click 
New -> Contact to display a new 
contact. 

 Enter the desired information in 
the appropriate text boxes 

 Click Save and Close. 
 
How to Edit a Contact 
To edit contacts 

 Open the Contact that you want 
to edit. 

 Make the appropriate changes. 
 Click Save and Close to save the 

Contact.  
 
To delete a contact 

 Right click on the Contact that 
you want to delete and choose 
delete. 

 
To assign a category to a contact 

 At the bottom of the contact, click Categories to display the Categories dialog box. 
 Choose the category and click OK. 
 Click Save and Close to save the Contact.  
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How to Sort Contacts 
 

Click on any column header to sort by that header title.  A small triangle to 
the right of the column name indicates that the list has been sorted by that 
column in a particular order. 
 
Click on the column header a second time to sort that column in reverse 
order. 
 
How to Find a Contact 

 In the Menu bar, go to Tools -> Find -> Find. 
 Type a contact to find in the text box. 
 Type the name, company name or other text on which you are going to search. 
 Press Enter to display any contacts that match the word(s) you entered. 

o By default, Outlook only searches for particular names: 
 First or last names  E-mail addresses 

 Display as Names  Company Names 
 
How to Print a List of Contacts 

 On the Standard Toolbar, click the Print button to display the Print dialog box. 
 Select a print style. 
 Click OK to print the contacts. 

 

Tasks 
 
Managing Tasks 
 
How to Create a Task 

 On the Standard Toolbar, click 
New and choose Task. 

 Enter a subject in the Subject 
text box. 

 From the Due Date pop-up 
calendar, select the date when 
the task is due. 

 If necessary, from the Priority 
drop-down list, select a priority. 

 If necessary, from the Reminder 
pop-up calendar, select a date 
when you want to be reminded 
of the task. 

 On the Standard Toolbar, click 
Save and Close. 

 
 
How to Edit a Task 
 NOTE: To Edit is to make changes or corrections to the Task. 

 If necessary, display the Tasks list. 
 Open the task you want to edit. 
 Make the appropriate changes to the Task. 
 Click Save and Close. 
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How to Update a Task 
NOTE: To Update is to track progress of the Task. 

 If necessary, display the Tasks list. 
 In the Complete column, check the check box of the task you have completed.  The task is 

marked as completed and is crossed off. 
 

 
 
 

 
Notes 
Using Notes 
 
How to Create a Note 

 On the Standard Toolbar, click New and choose Notes. 
 Enter the contents of the note. 
 If necessary, assign the note to a category. 

o Click the Note icon and choose Categories to 
display the Categories dialog box. 

o From the Available Categories list box, check 
the category to which you want to assign the 
note. 

o Click OK 
 Click the Close button to close the note. 

 
How to Edit a Note 

 If necessary, display the Notes folder. 
 Open the note you want to edit. 
 Edit the contents of the note as desired. 
 Close the note. 

 
How to Copy a Note 

 If necessary, display the Notes folder. 
 Adjust the size of the Outlook window so that the desktop is visible. 
 Drag the note you want to copy to the desktop. 

o You can also copy or move a note to a folder. 
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Out of the Office Assistant 
 
How to Notify Others That You Will Be Out of the Office 
 

 On the Standard Toolbar, choose Tools -> Out Of 
Office Assistant to display the Out of Office 
Assistant dialog box. 

 In the Out of Office Assistant dialog box, check 
the I Am Currently Out of the Office check box. 

 In the AutoReply only once to each sender with 
the following text: text box, type the message 
that you want people to receive. 

 Click Add Rule to open the Edit Rule dialog box. 
 In the When a message arrives that meets the 

following conditions section, specify the 
conditions to be met. 

 In the Perform these actions section, specify what 
Outlook should do with messages that meet the 
conditions. 

o You can check more than one check box. 
 Click OK to close the Edit Rule dialog box. 
 Click OK to close the Out of Office Assistant 

dialog box. 
 
 
NOTE: When you return to the office, don’t forget to turn 
off the Out of Office Assistant otherwise, Outlook will 
continue to automatically reply to your incoming 
messages. 
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Glossary 
 
Address Book 
An Address Book is a collection of address books or address lists that you can use to find and select e-
mail addresses and distribution lists to quickly address messages.  In Exchange, the main address book is 
called the Global Address List, (GAL) and has e-mail addresses for all users on the State Exchange 
system. 
 
Attachment 
An Attachment is a copy of any type of file or an Outlook item that you can add to an Outlook item and 
then separate from the Outlook item. 
 
Contact 
A Contact is a person with whom you communicate on a business or personal level and whose 
information is stored in the Contacts Folder. 
 
E-mail 
E-mail a method of composing, sending, and receiving messages over electronic communication systems. 
 
Folder 
A Folder is a tool that you can use to store and organize Outlook items.  In the Outlook environment, 
there are several main components that you can use to communicate with others.  These components 
are folders, listed below: 

 Inbox – where you send and receive messages. 
 Calendar – where you schedule appointments, meetings and events. 
 Contacts – where you enter and track business and personal contacts. 
 Task List – where you create and manage tasks. 
 Notes – where you quickly record reminders. 
 Deleted Items – stores any items that you delete in Outlook 
 Drafts – stores copies of unfinished messages you can complete and send at a later time. 
 Sent Items – stores copies of messages you send to others. 

 
Help 
While you are using Outlook, you can use the following resources if you need help: 

 Type a question for help box located on the Menu bar. 
 Microsoft Outlook Help task pane, which you can display by choosing Help -> Microsoft Outlook 

Help. 
 
Item 
An Item is a basic element created in Outlook that holds information and is stored in a specific location.  
Items in Outlook include: 

 Messages 
 Appointments 
 Meetings 
 Contacts 
 Tasks 
 Notes 
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Meeting Resources 
A meeting resource is an item with its own e-mail account on the Microsoft Exchange Server that you can 
schedule for a meeting, and it will automatically accept or reject meeting invitations. 
 
Note 
A Note is the electronic equivalent of paper sticky notes that you can leave open on the screen while you 
work. 
 
Task 
A Task is an assigned piece of work that you do regularly or just once that must be completed within a 
certain time frame.  Tasks can also be assigned to other people. 
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